Quarterly cost: 0
 
nonchalant-unilinear
June 05, 2020, 04:06:08 PM +0100 *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
Series
S3655GP
S3666F1
S3667F1J
S3667F1S
S3669xF1
S36JS
Recent
S3667F1S Jarama
S3667F1J Jarama
S3669xF1 Grenzlandring…
S3655GP Hockenheim (19…
S3666F1 Preluk
Forthcoming
S3667F1J Zandvoort (19…
S3667F1S Zandvoort (19…
S3669xF1 Nürburgring …
S3655GP Buenos Aires
S3666F1 Roy Hesketh (1…
 
   Home   Help Search Calendar Login Register     LM2 Replays Rules Links Circuits Teams  
Linked Events
  • S27 Brands Hatch: January 06, 2015
Pages: [1] 2
  Print  
Author Topic: UKGPL Season 27 (2014) - Brands Hatch - Jan 6  (Read 11689 times)
0 Members and 1 Guest are viewing this topic.
Billy Nobrakes
UKGPL Divisional Moderator
UKGPL Moderators
Sr. Member
****
Posts: 2802



View Profile
« on: January 02, 2015, 11:18:31 PM +0000 »

1965 Mod – 50th Anniversary Cup – Brands Hatch

Welcome to the opening round of the 50th Anniversary Cup for the 1965 mod. The series will be contested over five of the non-championship tracks actually used in 1965. Brands Hatch, Syracuse, Goodwood, Enna Pergisa & Kyalami.

The series is open to anyone who wishes to enter.

We will use the 60fpsV2newmod for the whole of the mini-series.

Please restrict chat to pit messages including at the end of the race until ALL drivers still racing have crossed the line.

The race will be run under INT rules. A maximum of one reset is allowed, followed by a compulsory stop and go in the pits. Reported incidents will be moderated (in accordance with UKGPL rules) there is no “red zone” moderation.
65 Patch: The 2.02 Release of the 65mod can and should be used. You need a working installation of the 65 mod to install the 2.02 Update.

No handicaps will apply.
Pro drivers are requested not to use the Lotus, Ferrari, BRM or BT11 for any race.
Pro drivers are not prohibited from using the faster cars  but they won't score championship points if they do.
After 3 rounds, the top three drivers in the championship may be restricted to the BT7 & the Cooper (no Honda) for the two last races. (Depends on what the table looks like).
Points will be awarded according to the original 1965 system, 9 points for the winner, 6 for second, 4 for third, 3 for fourth, 2 for fifth & 1 for sixth.

Race List = IGOR
Server = UKGPL_8
IP address = TBA
Race date = Tuesday 06-01-2015
Time = 21:00 UK time (21:00 GMT)
Track = = brands 67
Race length = 25 laps
Variant = 1965
Damage Model = Intermediate
Qualifying time = minimum of 30 minutes

« Last Edit: January 03, 2015, 09:16:27 PM +0000 by Billy Nobrakes » Logged

Leading from the back at Black Night Racing
Also writing the awesome Blog with my Dog
https://discussionswithmydog.blogspot.com/
Cookie
UKGPL Divisional Moderator
UKGPL Moderators
Hero Member
****
Posts: 4448

Chris Amon fan


View Profile
« Reply #1 on: January 03, 2015, 12:19:26 PM +0000 »

Just a proposal...

Pro drivers should not use one of the big 4 cars Roll Eyes
Logged

Axel "Cookie"

poor, he who sees no stars without the punch in the face

an aphorism of  Stanislaus Jercy Lec
Billy Nobrakes
UKGPL Divisional Moderator
UKGPL Moderators
Sr. Member
****
Posts: 2802



View Profile
« Reply #2 on: January 03, 2015, 09:15:21 PM +0000 »

Just a proposal...

Pro drivers should not use one of the big 4 cars Roll Eyes
Cookie,
I think this is a good idea & I was seriously considering limiting the Pro drivers. As it is a fun series it may be difficult to enforce, but this should work;
Pro drivers are requested not to use the Lotus, Ferrari, BRM or BT11 for any race.
Pro drivers are not prohibited from using the faster cars  but they won't score championship points if they do.
After 3 rounds, the top three drivers in the championship may be restricted to the BT7 & the Cooper (no Honda) for the two last races. (Depends on what the table looks like).

I don't want to be seen as trying to penalise success but the idea is to make the series a bit more interesting & competitive.

I have updated the race post above.
Logged

Leading from the back at Black Night Racing
Also writing the awesome Blog with my Dog
https://discussionswithmydog.blogspot.com/
Arf Arf Arf
Full Member
***
Posts: 433


View Profile
« Reply #3 on: January 06, 2015, 07:20:10 PM +0000 »

Not sure where to post about this, but as the race is in 2 hours I'm doing it here. 60fps doesn't work for me.

System: I have a Lenovo k650 Idea Centre running Win8.1 and 8gB ram. It has a dedicated NVIDIA GeForce GT635 graphics card, on which I have never touched the settings since I got the PC in Feb14.

GPL: My install of GPL was clean in Feb when I got the PC using the latest GPL Installer at the time. From reading a couple of 60fps threads I have just clicked Enable vSync in Gem/Rasteriser (I use Open GL v2 and the 60fpsv2newmod).

Problem: It is just too flickery and it ruins concentration. vSync has helped, but it just isn't good enough. It is pretty smooth most of the time (though frame rate jumps between 35 and 49) but Clearways and Paddock Hill bend are noticeably bitty.

Any ideas?

Arf
Logged
Cookie
UKGPL Divisional Moderator
UKGPL Moderators
Hero Member
****
Posts: 4448

Chris Amon fan


View Profile
« Reply #4 on: January 06, 2015, 07:41:46 PM +0000 »

Arf read this thread as there are some hints of NVidia users Wink

https://www.simracing.org.uk/smf/index.php?topic=12835.0

- Play with the ZBuffer settings - grouping or extreme grouping
- shut TrilinearFiltering in the NVidia Settings and activate it in GEM Rasterizer settings
Logged

Axel "Cookie"

poor, he who sees no stars without the punch in the face

an aphorism of  Stanislaus Jercy Lec
Walter Conn
Former UKGPL Moderators
Full Member
**
Posts: 865



View Profile
« Reply #5 on: January 06, 2015, 09:21:34 PM +0000 »

I watched this video to turn on Vsync in the Nvidia control panel.

http://youtu.be/mUm6EdtEguQ

I also did as Cookie says and turn off triple buffering in the Nvidia control panel.

Then in GEM, I followed everyone else's advice. I just tried everything to see what works best.
Logged
maddog
Full Member
***
Posts: 1477


View Profile
« Reply #6 on: January 06, 2015, 10:18:36 PM +0000 »

Test Series racer reporting - all seemed Ok during practice.  At the flag cars quickly started disappearing, and I was up to 5th after a lap!  The bad news is, those not involved in tangling wheel and grass, had also disappeared from view for several seconds, several times!  I would've parked it, but we're here to test.  Things improved, but vision was jumpy.  When lapped by the leader. t'was time to get out of harms way.  Undecided

All 7 car models were racing, as suggested on the tin - a magnificent seven!
« Last Edit: January 06, 2015, 10:27:42 PM +0000 by maddog » Logged
Cookie
UKGPL Divisional Moderator
UKGPL Moderators
Hero Member
****
Posts: 4448

Chris Amon fan


View Profile
« Reply #7 on: January 06, 2015, 11:03:53 PM +0000 »

Grats Raoni great performance thumbup1
But strange you were not visible for me and my pribluda for the first 2-3 laps Shocked

After a hectic day I was out of shape and lost my concentration wich resulted in doing spins...

But I am happy with such a great ~full grid where most driver seemed to have got the 60fps problems solved!

This track is known for some problems and I hope you all had the latest fix of Ginetto installed.
Logged

Axel "Cookie"

poor, he who sees no stars without the punch in the face

an aphorism of  Stanislaus Jercy Lec
Walter Conn
Former UKGPL Moderators
Full Member
**
Posts: 865



View Profile
« Reply #8 on: January 06, 2015, 11:18:17 PM +0000 »

I was happy to have participated in the test. I felt a little guilty taking the last spot on the grid, but there were no one else in the chat room waiting. So I went ahead and joined. The practice went good except, that I am very sorry to Tim for ruining one of your qually laps. I started the race in the back row, and I could not see the flagman. I relied on the car in front to let me know when to go. I can report that my pc had good FPS, and I did not suffer from frame stutters or tearing. However, I saw a number of cars disappear and reappear on the first lap. Unfortunately one of those cars reappeared in my rear view mirror, and it was traveling at a high rate of speed. I was sent into orbit, and I lost at least one wheel.  Smiley After the field rolled by, I used my shift-r + s&g. I had a nice drive in the Lotus, and I focused on improving my lap times. Unfortunately, I ran out of tarmac a few times. Mostly because I would look at Prib too much, but also my lack of practice is a culprit. I know that I was a hindrance for a few of the cars that lapped me. I am hoping that I will improve with more practice. Here is hoping that the next race will be more successful.  
Logged
Arf Arf Arf
Full Member
***
Posts: 433


View Profile
« Reply #9 on: January 06, 2015, 11:25:49 PM +0000 »

But I am happy with such a great ~full grid where most driver seemed to have got the 60fps problems solved!

No, I wouldn't say I have got anywhere near getting mine solved. Have tried loads of combos of different settings. The one that looked the best pre-race in a private session didn't work well at all in the race. Whilst I will persevere and try and solve it, I remain very nervous about 60fps being adopted as the standard for all races, as the 'one solution fits one person' way of solving this is going to make it very difficult to get new people involved...never mind that I've yet to see what all the fuss is about myself.....

This track is known for some problems and I hope you all had the latest fix of Ginetto installed.

Must check that. On an unrelated matter, I spent a lot of time at Brands in 2014, both as a spectator and lapping it on my bike. I can't shake the feeling that the short straights to and from Druids are not long enough, especially the one down to Graham Hill. Anyone else think that?

Logged
Cookie
UKGPL Divisional Moderator
UKGPL Moderators
Hero Member
****
Posts: 4448

Chris Amon fan


View Profile
« Reply #10 on: January 06, 2015, 11:41:04 PM +0000 »

Arf it's easy to find if you have the fixed files of Brands: The fixed has no bump at the exit of the pits!

Late but not too late for the attempt to solve your problems with 60fps Wink

Just download hwinfo and post your summary here...

Logged

Axel "Cookie"

poor, he who sees no stars without the punch in the face

an aphorism of  Stanislaus Jercy Lec
Arf Arf Arf
Full Member
***
Posts: 433


View Profile
« Reply #11 on: January 06, 2015, 11:51:07 PM +0000 »

But I am happy with such a great ~full grid where most driver seemed to have got the 60fps problems solved!

No, I wouldn't say I have got anywhere near getting mine solved. Have tried loads of combos of different settings. The one that looked the best pre-race in a private session didn't work well at all in the race. Whilst I will persevere and try and solve it, I remain very nervous about 60fps being adopted as the standard for all races, as the 'one solution fits one person' way of solving this is going to make it very difficult to get new people involved...never mind that I've yet to see what all the fuss is about myself.....

This track is known for some problems and I hope you all had the latest fix of Ginetto installed.

Must check that. On an unrelated matter, I spent a lot of time at Brands in 2014, both as a spectator and lapping it on my bike. I can't shake the feeling that in GPL the short straights to and from Druids are not long enough, especially the one down to Graham Hill. Anyone else think that?


Logged
Billy Nobrakes
UKGPL Divisional Moderator
UKGPL Moderators
Sr. Member
****
Posts: 2802



View Profile
« Reply #12 on: January 07, 2015, 12:09:15 AM +0000 »

Did anyone check their frame rates? Off-line I am getting near 60. During the race I don't recall it getting above 36? I have 60fpsnewmod checked in GEM - have I forgotten to do something else?

Did anyone else get dumped on the track instead of the pits when they press the green button? I seem to remember that happening at Brands before.

Nice to see a good turn out. Hope nobody missed out. I will see if I can scrounge another server for the next race. Please watch the race post - there might be a Light / Heavy split & the Lights will have no chassis handicap.

The main purpose of this series is to test out 60fps. If anyone has problems / issues please post here. Personally I haven't a clue but Cookie has an answer for most things.

Apart from the frame rate the cars were blinking off and on quite badly on the start grid.

As an aside I had quite an entertaining race. For different reasons I had several cars passing quite close to me. The 65 crash boxes quite often think there has been contact - nothing tonight which may be one of the upsides of 60fps.
Logged

Leading from the back at Black Night Racing
Also writing the awesome Blog with my Dog
https://discussionswithmydog.blogspot.com/
maddog
Full Member
***
Posts: 1477


View Profile
« Reply #13 on: January 07, 2015, 12:15:17 AM +0000 »

Colin, you may remember how Graham Hill was altered some years ago.  Longer downhill straight, and tighter bend.  In '65, Bottom bend, ( old name )  came sooner.  An F1 powered down to it in a hurry, so seems Ok.  Brands67 was an early masterpiece in realstic GPL addon tracks, but needs steeper hills and slower drivers. laugh  Whoops! - back to race reports.

Logged
Arf Arf Arf
Full Member
***
Posts: 433


View Profile
« Reply #14 on: January 07, 2015, 01:11:40 AM +0000 »

Martin

I never doubted the possibility that things have changed since the 60s....but there is only so much you can do at Brands, given the geographic restrictions. Also, I 'powered down' on a BMW S1000RR, which is a modern 1 litre sports bike, so I suspect that I got there even quicker than a 65 F1 car...

...however, I'm sure I'll be back soon enough, so I'll check it out.. hopefully with my GoPro attached to the fairing...

Logged
Pages: [1] 2
  Print  
 
Jump to:  

Hosted by DaveGymer.com
Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!
Page created in 0.684 seconds with 30 queries.