Quarterly cost: Ł0
 
nonchalant-unilinear
January 18, 2019, 01:14:21 AM +0000 *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
Series
S3455F1
S3466F1
S3467F1
S3469xF1
Recent
S34 Monza (10km 1966-7…
S34 Monza (GP 1955-71)
S3467F1 MontjuĂŻc Park
S3469xF1 Hockenheim (1…
Forthcoming
S3455F1 Zandvoort (193…
S3466F1 Kyalami (1961-…
S3467F1 Rouen (1955-70)
S3469xF1 Interlagos (1…
 
   Home   Help Search Calendar Login Register     LM2 Replays Rules Links Circuits Teams  
Linked Events
  • S28 Spa: January 27, 2015
January 27, 2015, 10:48:13 PM +0000 - Spa (1947-78) - UKGPL Season 28 (2015)
Driver
 Team
Nat. Make Model Class Qualifying Race
Tyres Pos Time/Gap Pos Time/Gap Laps Stops Best Retirement
reason
Ballast
Iestyn Davies
 Blue Moose Racing
Lotus 43 (BRM) F1 1966 3 +2.530
146.345mph
1 44:08.512
143.043mph
12 3:33.688
147.744mph
Firestone  
Cookie
 Antipasti Racing
BRM P261 (1966) F1 1966 6 +3.395
145.761mph
2 +8.238
142.600mph
12 3:35.633
146.411mph
Goodyear  
AnGex
 Black Night Racing
Cooper T81 (Maserati) F1 1966 4 +2.594
146.302mph
3 +45.373
140.634mph
12 3:37.013
145.480mph
Firestone  
Doni Yourth
 Blue Moose Racing
BRM P261 (1966) F1 1966 9 +24.080
133.054mph
4 +5L
137.821mph
7 3:40.241
143.348mph
Disco
Goodyear  
Arf Arf Arf
 Team Baarf
Ferrari 312 (1966) F1 1966 2 +2.057
146.667mph
5 +18.103
136.282mph
7 3:37.784
144.965mph
Disco
Firestone  
MagicArsouille
 
Cooper T81 (Maserati) F1 1966 1 3:33.200
148.082mph
6 +7L
145.023mph
5 3:33.850
147.632mph
Disco
Firestone  
DLogan
 
Ferrari 312 (1966) F1 1966 8 +15.717
137.915mph
7 +9L
133.835mph
3 3:46.774
139.218mph
Disco
Firestone  
Ronniepeterson
 
Lotus 33 (Climax 1966) F1 1966 7 +10.865
140.901mph
8 +10L
135.528mph
2 3:50.116
137.196mph
Disco
Firestone  
NickyIckx
 Antipasti Racing
Ferrari 312 (1966) F1 1966 5 +3.332
145.803mph
9 +1.622
135.058mph
2 3:51.602
136.316mph
Disco
Firestone  
60fps UKGPL 8
 
Cooper T81 (Maserati) F1 1966 10 10 DNS ---
---
Firestone  
Pages: [1] 2
  Print  
Author Topic: UKGPL Season 28 (2015) - Spa - Jan 27  (Read 3704 times)
0 Members and 1 Guest are viewing this topic.
Cookie
UKGPL Divisional Moderator
UKGPL Moderators
Sr. Member
****
Posts: 3997


Chris Amon fan


View Profile
« on: January 25, 2015, 11:53:17 PM +0000 »

Season 28 -60fps– 66s - Spa-Francorchamps 67

The first FUN RACE of the 66 mod in 2015 will be at the new challenging SPA67 in Belgium.

The race will be run under INT rules and you have a free car choice.
The more experienced drivers should not take the fatest cars and make it a challenge for themseves Wink

We will use the 60fpsV2newmod to test if your PC can handle the challenge.


Race List =   IGOR
Server = UKGPL_8
IP Address = look at IGOR
Race date = 28-01-2015
Qualification Time   = ~20:45  UK time -> 45min
Race Time = race starts at 21:30 UK time
Track = Spa67
Variant = 66
Damage Model = INT
Race length = ~50 min -> 12 laps
Replay = you will get here

Please restrict chat to pit messages including at the end of the race until ALL drivers still racing have crossed the line.

Have FUN!
[/quote]
« Last Edit: January 26, 2015, 12:00:42 AM +0000 by Cookie » Logged

Axel "Cookie"

Poor man, not seeing the stars without being hit in the face.
My translation of an aphorism of  Stanislaus Jercy Lec
Iestyn Davies
Full Member
***
Posts: 291


Variety comes in packs of 7 GPL cars! Drive 5/day!


View Profile
« Reply #1 on: January 26, 2015, 03:30:37 PM +0000 »

Should be a good race, if we can get a good mix of 2L and 3L/get the car balances right Smiley
Logged

GPLrank = -75
Monster = -400

See ya online Smiley
Cookie
UKGPL Divisional Moderator
UKGPL Moderators
Sr. Member
****
Posts: 3997


Chris Amon fan


View Profile
« Reply #2 on: January 26, 2015, 06:01:32 PM +0000 »

Training server is up!
Logged

Axel "Cookie"

Poor man, not seeing the stars without being hit in the face.
My translation of an aphorism of  Stanislaus Jercy Lec
Doni Yourth
Full Member
***
Posts: 789


View Profile
« Reply #3 on: January 26, 2015, 10:58:39 PM +0000 »

Hmmm...  I just tried to run GPL with the GP66 cars and the '60fpsv2newmod' invoked and can get no further than the opening screen.  A push on the green button to go to the tracks pages gets me a CTD.  Solutions?

Edit: BTW...  Doesn't seem to be related to a specific car.  I tried several marques.  Track selected initially was Spa67 but it seems so for others as well.
« Last Edit: January 26, 2015, 11:01:31 PM +0000 by Doni Yourth » Logged
Cookie
UKGPL Divisional Moderator
UKGPL Moderators
Sr. Member
****
Posts: 3997


Chris Amon fan


View Profile
« Reply #4 on: January 27, 2015, 09:28:59 AM +0000 »

Hmmm...  I just tried to run GPL with the GP66 cars and the '60fpsv2newmod' invoked and can get no further than the opening screen.  A push on the green button to go to the tracks pages gets me a CTD.  Solutions?

Edit: BTW...  Doesn't seem to be related to a specific car.  I tried several marques.  Track selected initially was Spa67 but it seems so for others as well.

Doni, do you use the 60fps activation as mentioned by Stefan Roes? He puts the 60fps..xml in the GPL/mods/options folder.
I tried this and learned that GEM unpatches the other GPLxx.exe's!

IMO the .xml files have to be in the GEM/options folder to be constant and reliable patched.
Logged

Axel "Cookie"

Poor man, not seeing the stars without being hit in the face.
My translation of an aphorism of  Stanislaus Jercy Lec
Doni Yourth
Full Member
***
Posts: 789


View Profile
« Reply #5 on: January 27, 2015, 01:12:22 PM +0000 »

Hi, Axel...

This morning, I nosed around SRMZ looking for tips on the 60fps thingie and, in particular, your reference to activating the patch from Stefan Roess.  Didn't find anything specific on that but I did come across a post from a fella who said that some trying to join a server with the GP66 mod had to use the 60fpsv1 file instead of the v2newmod variant.  I tried this offline et voila!, it worked.  I'll be looking to try it this afternoon on the UK server.  Fingers X'd!  Smiley
Logged
Cookie
UKGPL Divisional Moderator
UKGPL Moderators
Sr. Member
****
Posts: 3997


Chris Amon fan


View Profile
« Reply #6 on: January 27, 2015, 01:42:39 PM +0000 »

Race thread with install info: http://srmz.net/index.php?showtopic=10193

I thought this is a good way to make the choice of the patches more userfriendly...
But there is something wrong with this method!
From that moment on, I allways had to start racing from GEM as I got this mismatch if not Roll Eyes so I switched back putting the .xml's in GPLsecrets subfolder!

You won't be able to join a V2newmod server with V1! Maybe with V2 is successfull Roll Eyes

Will start the server in a moment Wink

« Last Edit: January 27, 2015, 01:50:26 PM +0000 by Cookie » Logged

Axel "Cookie"

Poor man, not seeing the stars without being hit in the face.
My translation of an aphorism of  Stanislaus Jercy Lec
NickyIckx
Full Member
***
Posts: 745


View Profile
« Reply #7 on: January 27, 2015, 04:40:54 PM +0000 »

 Wink sure you uncheck all others 60fps inside GEM ?
Logged
Baab
Full Member
***
Posts: 207


View Profile
« Reply #8 on: January 27, 2015, 08:23:50 PM +0000 »

I have the same issue as Doni :'(

Just about to ar$e about with the 60fps patch location as per your link to Stefan's post...just in case
Logged
Robert Fleurke
Former UKGPL Moderators
Sr. Member
**
Posts: 1688


GPL Forever!


View Profile
« Reply #9 on: January 27, 2015, 08:28:20 PM +0000 »

66 mod needs 60fpsv1 for everyone to join. We had this problem twice with Ghog. It's a known issue. I also need to join 66mod with v1 like many others...

So it would be the best to always host 66 mod with 60fpsv1...
« Last Edit: January 27, 2015, 09:03:42 PM +0000 by Robert Fleurke » Logged

Driving for Antipasti Racing

Racing is like life, when you get up one more time than you fall, you'll make it through - Alan Kulwicki (1954-1993)
NickyIckx
Full Member
***
Posts: 745


View Profile
« Reply #10 on: January 27, 2015, 08:40:46 PM +0000 »

well. I can join under 60FPSV2newmod without any prob. But will try 60fpsV1

But appart from that , guess my videocrad starts to die , all ok under 36fps, but stotters , tearing and total missmatches with throttle, brake and sterring inputs under 60fps. Hope the old new card I ordered via ebay will arrive on fryday.
so have fun all
Logged
Cookie
UKGPL Divisional Moderator
UKGPL Moderators
Sr. Member
****
Posts: 3997


Chris Amon fan


View Profile
« Reply #11 on: January 27, 2015, 11:19:35 PM +0000 »

66 mod needs 60fpsv1 for everyone to join. We had this problem twice with Ghog. It's a known issue. I also need to join 66mod with v1 like many others...

So it would be the best to always host 66 mod with 60fpsv1...

I agree Robert, even if I don't understand why...

This will be no problem as long we use a PW on the server so nobody can join with 36fps.
Logged

Axel "Cookie"

Poor man, not seeing the stars without being hit in the face.
My translation of an aphorism of  Stanislaus Jercy Lec
Cookie
UKGPL Divisional Moderator
UKGPL Moderators
Sr. Member
****
Posts: 3997


Chris Amon fan


View Profile
« Reply #12 on: January 27, 2015, 11:23:35 PM +0000 »

@ Nicky

go to http://www.hardwareluxx.de/community/ there you will find the best "Schnäppchen" in the Marktplatz!

There is no 1_2_3 fee to pay and you get it from trusted users Wink


@ Iestyn or Clive

This would be an upgrade for you for 45€ + shipping cost
« Last Edit: January 28, 2015, 12:26:54 AM +0000 by Cookie » Logged

Axel "Cookie"

Poor man, not seeing the stars without being hit in the face.
My translation of an aphorism of  Stanislaus Jercy Lec
Doni Yourth
Full Member
***
Posts: 789


View Profile
« Reply #13 on: January 28, 2015, 12:43:25 AM +0000 »

Thanks to Axel for holding my hand through this.  I really appreciate all the tips and leads.  And I did finally view that post from Stefan Roess.  I have it saved to my HD for reference.  However, Robert has chipped in with his remarks saying that the v1 variant seems to be the only way to get everyone on the server.  Somewhat relieved, in a sense, to learn that Bob, too, was having troubles with the v2newmod.  I was beginning to think I was a loner in this!  Smiley

Once successfully joining the server and starting the race, most everything went well.  From the final grid slot(P9), I had about 36fps while waiting for the green flag.  Dashing by the pits on a flyer, I saw about 45fps.  Out in the countryside, nominally 60fps.

As a test, I consider that it went well from my side.
Logged
NickyIckx
Full Member
***
Posts: 745


View Profile
« Reply #14 on: January 28, 2015, 05:33:13 AM +0000 »

could join however via 60fpsV2mod. BUT got severe probs , like tearing & stutters on opticals side. More fatal on wheel input, most of the buttons lost there function ( newest join to key instaled ), plus brake and throttle did missmatch.
 Huh unsure if these effects are related by the circumstances that may some join first session already under different 60fps version.
had to test that offline....

Under 60fpsV1 ( after server restart ) everything was much better, but stilll no smooth gameplay. compared to 36fps , car`s  behaviour was extreme irritable.
tends to drift sidewards. lost direction while braking and under throttle car was snappy, like there was allways an power boost the moment before upshift...

Thats why I quit. HAD NO DISCO.

 ;)as I mentioned before; gues most of (maybe all of ) the trouble I got , is coz of hardware issue on my side.
 Cheesy will keep on to make these great 60fps do run on my side, as I know how smooth it could be. All my issues started after I changed my 19"CRT  to an 21"widecreen TFT Grin

Cookie, thx for hint ! guess will asked you first for an advice which videocard would fit to my system, if the card I allready have ordered dont solve trouble.
( used HD4890 for 24€ )

note: as usual to me FPS counter isnt an indicator for trouble . got 41 fps at pit area and 59-60fps on  rest of track
« Last Edit: January 28, 2015, 05:51:05 AM +0000 by NickyIckx » Logged
Pages: [1] 2
  Print  
 
Jump to:  

Hosted by DaveGymer.com
Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!
Page created in 0.08 seconds with 44 queries.
anything